últimos temas publicados. Excel.

1 post / 0 nuevos
JoaoM
Imagen de JoaoM
Offline
última acción: Hace 3 días 12 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntos
alta: 15/12/2011 - 23:46
Puntos: 1365
Evento en VBA Excel con Array para determinados controles

Esta la macro

Private Sub ComboBox2_Change()
Dim i As Double
cbb = ComboBox2

    If cbb = "PERSONA JURIDICA" Then
    caj = Array("Textbox2", "Textbox3", "Textbox4") 'AL ARRAY QUIERO AGREGARLE UN FRAME2 para solo ENABLED true o false TAMBIEN Seguir leyendo... sobre Evento en VBA Excel con Array para determinados controles

7 envíos / 0 nuevos
Último envío
juan cesar sola...
Imagen de juan cesar solano franco
Offline
última acción: Hace 3 días 11 horas
alta: 28/08/2015 - 16:47
Puntos: 55
Problemas al ejecutar un macro de una hoja copiada de otro libro

Estimados  buenas tardes,

Me llamo juan. Gusto en saludarlos

He creado un macro que copia un formato de  hoja excel "xyz" ( la hoja copiada trae su codigo  - con su boton de ejecucion ) a un libro nuevo( en una hoja "abc"). Posteriormente al presionar el boton  o querer ejecutar  la nueva hoja "abc" inmediata excel llama a su hoja anterior "xyz". luego me sale Error. 400.

Quisiera saber como puede tener independencia esa nueva hoja al ejecutarse o si hubiera una formula correcta. Por favor seria de mucha ayuda.

Slds y gracias de antemano. Seguir leyendo... sobre Problemas al ejecutar un macro de una hoja copiada de otro libro

3 envíos / 0 nuevos
Último envío
Cron
Imagen de Cron
Offline
última acción: Hace 21 horas 33 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 5035
Gráfico con valores determinados en X

Hola

Estamos intentando representar una gráfica de una regresión de Gumbel, SQRT y Log Pearson referente a las tormentas para diferentes períodos de retorno.

Hemos representado los datos reales de estaciones, así como las gráficas de los tres tipos de regresiones, en una gráfica de dispersión. El eje y está claro, porque son cantidades de lluvia, y en todas las gráficas son los mismos valores.

El problema lo tengo en el eje X. Este eje debe ser logarítmico en base 10, y esto está resuelto. Pero las etiquetas que quiero que se presenten no sé cómo definirlas. Seguir leyendo... sobre Gráfico con valores determinados en X

3 envíos / 0 nuevos
Último envío
chronot
Imagen de chronot
Offline
última acción: Hace 1 día 14 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 30/01/2011 - 22:33
Puntos: 2517
Restar una cantidad de horas

Hola a todos los amigos de Necesitomas.com
Se me presentó esta mañana una duda y quisiera recurrir a su valioso conocimiento para saber cómo podría proceder.
Tengo una lista de indicadores económicos con sus horarios de lanzamiento en GMT, ejemplo: 22:00 hs. Quisiera restar 4 horas para convertir a GMT -4, el horario de Paraguay. ¿Se podría realizar esto en Excel?
Muchas gracias desde ya por su gran ayuda de siempre Seguir leyendo... sobre Restar una cantidad de horas

2 envíos / 0 nuevos
Último envío
pctst
Imagen de pctst
Offline
última acción: Hace 4 días 18 horas
alta: 27/08/2015 - 14:33
Puntos: 50
desbloquear plantilla

En mi oficina utilizamos una plantilla para realizar unos cálculos

el caso es que tengo que realizar unos ajustes y parece que está bloqueada o algo así, porque sólo me deja escribir en las celdas donde se introducen los datos de entrada, pero no me deja ver cómo están calculados los resultados.

¿alquien sabe si es posible desbloquearlo? Seguir leyendo... sobre desbloquear plantilla

1 post / 0 nuevos
pctst
Imagen de pctst
Offline
última acción: Hace 4 días 18 horas
alta: 27/08/2015 - 14:33
Puntos: 50
la tabla dinámica no actualiza

Hola necesitomas

Me han pasado una hoja de cálculo donde anoto una serie de datos

En una segunda hoja hay una tabla dinámica que debería mostrar un resumen de la información, peo el problema es que cuando añado nuevos datos no aparecen en el resumen

¿qué puedo hacer? Seguir leyendo... sobre la tabla dinámica no actualiza

2 envíos / 0 nuevos
Último envío
Ingrid
Imagen de Ingrid
Offline
última acción: Hace 1 semana 3 días
alta: 07/08/2015 - 19:23
Puntos: 165
BUSCARV como hacer que sea móvil en nr.columnas

BUSCARV como hacer que sea móvil en nr.columnas  ( 4 , 5 ...etc)

 

 

=BUSCARV($A7;'[Datos.xls]Tabla'!$A:$M;4;FALSO)

 

=BUSCARV($A7;'[Dattos.xls]Tabla'!$A:$M;5;FALSO)

  Seguir leyendo... sobre BUSCARV como hacer que sea móvil en nr.columnas

2 envíos / 0 nuevos
Último envío
Ingrid
Imagen de Ingrid
Offline
última acción: Hace 1 semana 3 días
alta: 07/08/2015 - 19:23
Puntos: 165
Cambiar campo de Contar a Suma en Tabla Dinámica

Tengo muchos campos en la tabla dinámica , por defecto, al seleccionar los campos los asume como CUENTA, pero

necesito cambiarlos todos a SUMA. Pero no uno a uno, todos de una vez..

Alguien sabe cómo se hace? (tengo Excel 2007)

 ejemplo simple : Seguir leyendo... sobre Cambiar campo de Contar a Suma en Tabla Dinámica