últimos temas publicados. Excel.

5 envíos / 0 nuevos
Último envío
pumuky
Imagen de pumuky
Offline
última acción: Hace 3 días 13 horas
alta: 25/05/2016 - 06:41
Puntos: 45
Sumar celdas cada n filas

Hola!

Tengo una hoja excell con valores de radiacion solar horaria durante 3 años, los he agrupado por meses y necesito sumar las horas del mismo mes, es decir para enero me saldrian 24 valores, igual para febrero y asi con todos los meses.

He intentado utilizar la formula (=SUMA(SI(RESIDUO(F2:F745;24)=0,F2:F745))) porque quiero sumar todos los valores que me resultan a la 1 de la mañana de todos los dias del mes de enero (Enero es la columna F)

Esta formula tampoco me funciona... =SUMAPRODUCTO((RESIDUO(FILA(F4:F747);24)=0)*F4:F747)

¿alguna idea? Gracias!

 

3 envíos / 0 nuevos
Último envío
eli.arevaloc
Imagen de eli.arevaloc
Offline
última acción: Hace 5 días 13 horas
alta: 23/05/2016 - 16:40
Puntos: 35
CALCULAR AREA DE LA CURVA SIN FUNCION

Buenas tardes,

Tengo un gráfico en el que se representan valores de una variable a distintas profundidades y en diferentes sitios; tengo que calcular el área que va desde "las curvas", hasta el eje y, y no tengo ni idea de cómo podría hacerlo. ¿Alguien puede ayudarme? 

 

Muchas gracias de antemano!!

 

3 envíos / 0 nuevos
Último envío
Jesús Martínez ...
Imagen de Jesús Martínez Plantarosa
Offline
última acción: Hace 2 días 2 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 31/03/2013 - 17:15
Puntos: 4218
No permitir ejecutar macro

Buenas noches:

En mi celda I1 tengo la siguente función

3 envíos / 0 nuevos
Último envío
Jesús Martínez ...
Imagen de Jesús Martínez Plantarosa
Offline
última acción: Hace 2 días 2 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 31/03/2013 - 17:15
Puntos: 4218
No permitir el cambio de nombre de todas mi hojas de excel

Buenas noches:

13 envíos / 0 nuevos
Último envío
JoaoM
Imagen de JoaoM
Offline
última acción: Hace 4 días 22 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntos
alta: 15/12/2011 - 23:46
Puntos: 1875
Agregar una columna mas en macro de filtro

Hola caballeros, A los conocedores en la materia, quieor pedirles que me presten una pequeña (grand) ayuda (grande para mi por mi falta de conocimiento para hacerlo.

Se trata de un filtro desde un formulario el cual tiene un TextBox para filtrar y 2 optionbutton

Lo que pretendo es que el textBox filtre en 2 columnas segun la pagina seleccionada (OptionButton Filtrar Paiga 1) en columnas C y D

pagina seleccionada (OptionButton Filtrar Paiga 2) en columnas N y O

Manteniendo la funcion actual de los OptionButton

 

1 post / 0 nuevos
Jesús Martínez ...
Imagen de Jesús Martínez Plantarosa
Offline
última acción: Hace 2 días 2 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 31/03/2013 - 17:15
Puntos: 4218
Copiar y pegar celda activa

En mi hoja menu tengo un listado, lo que necesito es que al ubicarme en la fila de cualquier dato de la columna C, mediante macro, copiar el dato de la columna B de la celda activa de la columna C (donde estoy ubicado) copie y pegue el valor de dicha celda a la celda F1.

1 post / 0 nuevos
Jesús Martínez ...
Imagen de Jesús Martínez Plantarosa
Offline
última acción: Hace 2 días 2 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 31/03/2013 - 17:15
Puntos: 4218
Ir a hoja según celda activa

 

Buenas tardes:

1 post / 0 nuevos
Jesús Martínez ...
Imagen de Jesús Martínez Plantarosa
Offline
última acción: Hace 2 días 2 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 31/03/2013 - 17:15
Puntos: 4218
Copiar celda de la nueva hoja creada

Tengo el siguiente código que muy amablemente me ayudaron en la página la Sra Elsa

Sub Nuevokardexclte()

    Sheets("A1").Select

    Sheets("A1").Copy before:=Sheets(7)

     'ActiveSheet.Shapes("2 Bisel").Delete

    ' NombreHoja

     For Each Sh In Sheets

If InStr(1, Sh.Name, Range("B1")) > 0 Then

    'se busca el guión bajo porque no sabemos cuántos índices puede llegar a tener