sumar importes en base al dato lateral y encabezado

2 envíos / 0 nuevos
Último envío
OCTAVIO 55
Imagen de OCTAVIO 55
Offline
última acción: Hace 3 años 6 meses
alta: 27/03/2018 - 16:59
Puntos: 25
sumar importes en base al dato lateral y encabezado

BUSCO UNA FORMULA DE ACUERDO AL DATO QUE SE ENCUENTRE EN UNA HOJA DE CALCULO Y QUE ME ACOMULE LOS IMPORTES EN OTRA HOJA,  EL IMPORTE DEBERA DE CAMBIAR DE ACUERDO AL DATO LATERAL Y AL ENCABEZADO, SI EN ENERO HAY 1,000.00 DE ACUERDO A LO VARIADO YA QUE EXISTE DOS VECES ENERO DE 500 CADA UNO , PERO SI CAMBIO A FEBRERO DEBERA CAMBIAR A 6,022.00, Y SI CAMBIO EL CAMBEZADO DE VARIADO A MEDIO EN ENERO DEBERA SER EL IMPORTE DE 1,455 YA QUE EXISTE DOS VECES ENERO. ADJUNTO ARCHIVO, GRACIAS.

AdjuntoTamaño
Office spreadsheet icon ejemplo.xls17.5 KB

Etiquetas: 

Snake
Imagen de Snake
Offline
última acción: Hace 1 año 10 meses
alta: 11/05/2018 - 16:43
Puntos: 110
Espero que todavía lo

Espero que todavía lo necesites, utiliza:

=SUMAPRODUCTO(((DATOS!$C$10:$C$14=C8)*((DATOS!$D$8:$G$8=ACUMULADO!D7)*(DATOS!$D$10:$G$14))))