formula

6 envíos / 0 nuevos
Último envío
aranita
Imagen de aranita
Offline
última acción: Hace 9 años 5 meses
Nivel 1 - 200 puntos
alta: 10/02/2010 - 13:23
Puntos: 301
formula

Buenos Días

Hola como esta todo bueno la in quietud es la siguiente tengo desde la columna C hasta la Columna N los meses del Año y en la columna B debo sacar cuanto de bo ahorrar diario para cada concepto con la siguiente formula =suma(c6:n6)/12/25 Pero como hay meses que no se pagan al gunos item como puedo formularla para que si no es en los 12 mese lo haga en solo los 6 meses para que donde esta la formula no la modifiquen

omceptos Diario Enero Febrero Marzo Abril Mayo Junio Julio Agosto Septiembre Octubre Noviembre Diciembre
Casa o Hogar                          
Acueducto 1800 $ 90.000,0   $ 90.000,0   $ 90.000,0   $ 90.000,0   $ 90.000,0   $ 90.000,0  
Energia 11700 $ 340.000,0 $ 330.000,0 $ 330.000,0 $ 320.000,0 $ 320.000,0 $ 290.000,0 $ 290.000,0 $ 290.000,0 $ 250.000,0 $ 250.000,0 $ 250.000,0 $ 250.000,0
Telefono 0                        

Agradesco de antemano la ayuda y la atencion prestada

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 7 horas 30 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10680
Re: formula

en vez de dividir entre 12, puedes utilizar la función CONTAR para que cuente cuántos meses tienen número.

De todas maneras, el importe total es el mismo lo pagues cada mes, cada dos meses, o todo junto al final, así que el importe diario creo que debería calcularse considerando todos los meses ¿no? a no ser que sólo ahorres para pagar el agua  un mes sí y otro no. 

------
Ya sé Excel, pero necesito más ahora en pdf

 

------
Ya sé Excel, pero necesito más.

aranita
Imagen de aranita
Offline
última acción: Hace 9 años 5 meses
Nivel 1 - 200 puntos
alta: 10/02/2010 - 13:23
Puntos: 301
Re: formula

Buenas tardes

Como asi que me cuente que meses estan condatos y luego me haga la suma y hay si haga la division o como me planteas la formula

=sumar(c3:n3)/contar.si(c3:n3)/25

asi estaria bien planteada la formula o no  que pena la ignorancia

ArAnItA

ArAnItA

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 7 horas 30 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10680
la función CONTAR

la función contar sólo cuenta las celdas que contienen números, así que no es necesario emplear contar.si

bastaría con poner:

=SUMA(C3:N3)/CONTAR(C3:N3)/25

Aunque ahora que lo pienso, sumar y dividir entre el número de datos es hacer la media (el promedio como lo llama Excel), así que también lo podrías poner así:

=PROMEDIO(C3:N3)/25

------
Ya sé Excel, pero necesito más ahora en pdf

 

------
Ya sé Excel, pero necesito más.

aranita
Imagen de aranita
Offline
última acción: Hace 9 años 5 meses
Nivel 1 - 200 puntos
alta: 10/02/2010 - 13:23
Puntos: 301
Re: la función CONTAR

ArAnItA

Buenas Tardes

Muchas gracias Paco por ayudarme a despejar la duda quedo como la necesitaba un feliz fin de semana dios lo bendiga mucho.
Se me a generado otra duda tengo una hoja de presupuesto anual y tengo una hoja de ingreso mensual de la cual hay una celda que me arroja el total recaudado durante el mes pero necesito fijar el recaudo de cada mes en la hoja de presupuesto con una macro que me traiga este valor al cumplir los treinta días del mes como la debería de programar para que lo haga automática mente. gracias

 

ArAnItA

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 7 horas 30 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10680
Consolidar

Si las hojas mensuales tienen el mismo aspecto, yo lo intentaría con "consolidar"

Datos>herramientas de datos>consolidar

Supongo que no tendrás Excel abierto permanentemente para que detecte cuando comienza un mes nuevo, así que si lo que quieres es una macro que copie los datos el día 1, deberá comprobar la fecha actual (date), el día actual ( day(date) ), no olvides comprobar también si ya lo has copiado porque puedes abrir el archivo varias veces el día 1 y supongo que no te interesa que se copie cada vez.

mira este tema del foro donde se comenta cómo copiar información de unas hojas a otras
http://www.necesitomas.com/node/649

Será una estrategia parecida a la de pasar los pedidos al listado conjunto http://www.necesitomas.com/node/491

------
Ya sé Excel, pero necesito más ahora en pdf

 

------
Ya sé Excel, pero necesito más.