Unir 2 formulas para una sola

2 envíos / 0 nuevos
Último envío
JoaoM
Imagen de JoaoM
Offline
última acción: Hace 3 semanas 2 días
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 15/12/2011 - 23:46
Puntos: 2870
Unir 2 formulas para una sola

Tengo 2 celdas, en B3 tengo =SI($B$2="FACTURA #";A3;"") y en B4 =SI($B$2="RECIBO #";A4;"")

En este caso si B2 dice Factura #, capta lo que hay en A3 y la 2ª formula Si en B2 dice Recibo # capta lo que hay en A4.

Quiero usar una solo celda, B3, en ves de usar las 2, B3 y B4.

Agradecido por alguna eventual ayuda sobre el tema expuesto

JoaoM
Imagen de JoaoM
Offline
última acción: Hace 3 semanas 2 días
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 15/12/2011 - 23:46
Puntos: 2870
Re: Unir 2 formulas para una sola

Resuelto

=SI(B2="FACTURA #";A3;SI(B2="RECIBO #";A4))

se puede cerrar  o eliminar el tema

 

No quisiera entrar en detalles pero ya un tema que tengo por acá, despues de un cierto tiempo, mas de 3 semanas creo, lo resolvi en otra WEb.

No es este caso por la rapidez que me lo dieron, pues ue hace muy pero muy poco que cree este tema acá y claro que no fue tiempo suficiente per ocomo ya me lo resolvieron, doy por solucionado este tema.

 

Gracias a todos y tal vez vuelveré porque en este proyecto tengo varias dudas y problemas