Excel 2010 con error #¡VALOR!#

2 envíos / 0 nuevos
Último envío
essftg
Imagen de essftg
Offline
última acción: Hace 9 años 4 meses
alta: 21/10/2011 - 12:24
Puntos: 25
Excel 2010 con error #¡VALOR!#

Hola os planteo el error que me da el archivo a ver si alguien me puede ayudar.

Abro el archivo de excel prueba.xlsx y en las celdas de ma este error #¡VALOR!#. Funcion es la siguiente:

=+SUMAR.SI('\\servidor\Mis datos\Trabajos\Conta\COMPRAS\2011\[COMPRAS 2011.xlsx]COMPRAS-realizadas'!$A$12:$A$1579;E10;'\\servidor\Mis datos\Trabajo\Conta\COMPRAS\2011\[COMPRAS 2011.xlsx]COMPRAS-realizadas'!$CS$12:$CS$1579).

si yo pincho en el otro archivo compras 2011.xlsx y le doy abrir los datos me salen correctamente, pero si cierro ese documento, el archivo prueba.xlsx que es donde esta esa funcion me da estos errores.

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 6 horas 1 min
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10880
Re: Excel 2010 con error #¡VALOR!#

Hay determinadas funciones que necesitan que el libro vinculado esté abierto para funcionar, por ejemplo, y para tu desgracia, la función SUMAR.SI,

http://support.microsoft.com/kb/260415/en-us

en ese artículo de microsoft recomiendan utilizar una combinación de funciones SI y SUMA en una función matricial,
para crear esta función alternativa emplea el asistente para suma condicional (es un complemento que viene con Excel)

cuando lo pruebes, cuéntanos si esto resuelve tu problema.

------
Ya sé Excel, pero necesito más ahora en pdf

 

------
Ya sé Excel, pero necesito más.