dos condiciones a la vez

6 envíos / 0 nuevos
Último envío
amd
Imagen de amd
Offline
última acción: Hace 10 años 1 mes
Nivel 1 - 200 puntosNivel 2 - 500 puntos
alta: 18/05/2009 - 17:46
Puntos: 580
dos condiciones a la vez

En una funcion condicional SI quiero que la primera condición sea verdadero cuando el valor de la celda que quiero comparar sea o un 1 o un 2

¿como pongo estas dos condiciones, o una cosa o la otra, a la vez dentro de la funcion SI?

acampelo
Imagen de acampelo
Offline
última acción: Hace 11 años 5 meses
alta: 08/05/2009 - 20:41
Puntos: 105
Re: dos condiciones a la vez

En el primer argumento de la función SI anida una función O

Suponiendo que el dato está en la celda A1 la fórmula sería:

=SI(O(A1=1;A1=2);VERDADERO;FALSO)

Con la función O te dará verdadero si se cumple al menos una de las condiones. Si quieres que necesariamente se cumplan las dos para que te de verdadero utiliza la función Y

=SI(Y(A1=1;B1=2);VERDADERO;FALSO)

 

acampelo
Imagen de acampelo
Offline
última acción: Hace 11 años 5 meses
alta: 08/05/2009 - 20:41
Puntos: 105
Re: dos condiciones a la vez

En el primer argumento de la función SI anida una función O

Suponiendo que el dato está en la celda A1 la fórmula sería:

=SI(O(A1=1;A1=2);VERDADERO;FALSO)

Con la función O te dará verdadero si se cumple al menos una de las condiones. Si quieres que necesariamente se cumplan las dos para que te de verdadero utiliza la función Y

=SI(Y(A1=1;B1=2);VERDADERO;FALSO)

 

acampelo
Imagen de acampelo
Offline
última acción: Hace 11 años 5 meses
alta: 08/05/2009 - 20:41
Puntos: 105
Re: dos condiciones a la vez

En el primer argumento de la función SI anida una función O

Suponiendo que el dato está en la celda A1 la fórmula sería:

=SI(O(A1=1;A1=2);VERDADERO;FALSO)

Con la función O te dará verdadero si se cumple al menos una de las condiones. Si quieres que necesariamente se cumplan las dos para que te de verdadero utiliza la función Y

=SI(Y(A1=1;B1=2);VERDADERO;FALSO)

 

amd
Imagen de amd
Offline
última acción: Hace 10 años 1 mes
Nivel 1 - 200 puntosNivel 2 - 500 puntos
alta: 18/05/2009 - 17:46
Puntos: 580
Re: dos condiciones a la vez

gracias, es justo lo que necesitaba, la función O

visitante (no verificado)
Imagen de visitante
Re: dos condiciones a la vez

gracias es gusto lo k necesito jha gracias a todos Vergüenza facebook lupita flores