Contar N veces

2 envíos / 0 nuevos
Último envío
R_OCATO
Imagen de R_OCATO
Offline
última acción: Hace 5 meses 2 semanas
alta: 12/03/2018 - 17:00
Puntos: 50
Contar N veces

Hace unos dias realice una pregunta en el foro y nadie contesto, no se si no realice bien la pregunta pero la formulare de nuevo.

Pregunta:

Tengo un formato que me pide calcular, "cuantas veces durante 3 meses seguidos un un niño falla a los controles de desnutricion. los controles se realizan en los siguientes intervalos de tiempo:

                           Control1: Primera semana                       Control2: Segunda semana                  Control3: Tercera semana

                          01/01/2020  al 07/01/2020                    08/01/2020   al  15/01/2020                 16/01/2020 al 22/01/2020

suponiendo que enero sea el primer mes de control y asi hasta cumplir los tres meses seguidos. lo que quiero saber es como calcular durantes los periodos de cada mes de control en los intervalos de fecha el numero de veces que incumple a su tratamiento que serian 3 dias o controles seguidos. realizare un ejemplo:

 

Supongamos que el niño inicio su control:

                A                                        B                              C                             D                                 E                               F                                     G

         01/01/2020                       02/01/2020                03/01/2020             04/01/2020                 05/01/2020                 06/01/2020                     07/01/2020

                 A                                      A                               A                              A                              F                                 F                                     F

las letras de la A - G son las columnas, las fechas son los dias de control y asistencia donde "A" asistio, y "F" fallo, lo que quiero es que si este comportamiento se da una ves durante los tres meses seguidos de control, pueda calcular cuantas vesces falto en dichos meses, hay que tener en cuenta que tienen que darse tres dias seguidos durante cualquiera de los tres meses.

agradezco su colaboracion y ayuda.

Etiquetas: 

Cron
Imagen de Cron
Offline
última acción: Hace 3 meses 1 semana
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 12715
HolaPrimero, disculpa por no

Hola

Primero, disculpa por no contestarte la vez anterior. En este foro contestamos en función de nuestro tiempo y es completamente voluntario, así que es relativamente común que se pasen preguntas sin contestar.

En segundo lugar, contestando a tu pregunta: ¿por qué no utilizas CONTAR.SI? Podrías contar cuántas veces aparece la F en el trimestre.

=CONTAR.SI(A2:C2;"F")

Un saludo