COMO TRASLADAR UN VALOR NUMÉRICO A UNA CELDA ESPECÍFICA DE ACUERDO AL ESTATUS

2 envíos / 0 nuevos
Último envío
narda gabriela
Imagen de narda gabriela
Offline
última acción: Hace 7 años 8 meses
alta: 23/02/2012 - 13:12
Puntos: 125
COMO TRASLADAR UN VALOR NUMÉRICO A UNA CELDA ESPECÍFICA DE ACUERDO AL ESTATUS

TRABAJO EN UNA PLANILLA EXCEL ADMINISTRANDO SINIESTROS QUE SON

RECLAMADO POR LIQUIDAR QUE ES IGUAL A PENDIENTE

RECHAZADO                     QUE ES IGUAL A RECHAZADO

LIQUIDADO O PAGADO       QUE ES IGUAL A ACEPTADO

 

CADA UNO DE LOS SINIESTROS SE REALIZA UNA RESERVA MATEMATICA DE UN MONTO X Y CADA UNO DE ESTOS ESTADOS TIENE UNA COLUMNA ESPECÍFICA PARA LOS CIERRES DE FIN DE MES, LO QUE QUIERO SABER SI SE PUEDE TRASLADAR ESTE VALOR (RESERVA MATEMÁTICA) EN FORMA AUTOMÁTICA SI YO ESCOGO EL ESTATUS DEL MISMO.

 

ES DECIR EL MONTO QUE SE ENCUENTRA EN LA COLUMNA AG TRASLADARLA A LAS COLUMNAS AY-AZ-BA-BB-BC DE ACUERDO AL ESTADO DE LA COLUMNA AW(EN ESTA SE ADMINISTRA EL ESTATUS DEL SINIESTRO)

STATUSCATEGORIAOCURRIDO Y NO REPORTADORECLAMADO POR LIQUIDARPOR PAGARLIQUIDADOS O PAGADOSRECHAZADO
RECHAZADORECHAZADO0,000,000,000,00930,76

AGRADECIENDO COMO SIEMPRE SU COLABORACIÓN, ME DESPIDO

 

ATTE.

 

NARDA GABRIELA OÑA VARGAS

xoan ninguen
Imagen de xoan ninguen
Offline
última acción: Hace 1 año 10 meses
Nivel 1 - 200 puntosNivel 2 - 500 puntos
alta: 19/01/2011 - 10:03
Puntos: 835
Re: COMO TRASLADAR UN VALOR NUMÉRICO A UNA CELDA ESPECÍFICA ...

No es que sea muy ilustrativa la explicación que has dado, al menos deberías acompañar un recorte de la hoja con dos filas (la de encabezamiento y otra de datos), pero en lo que alcanzo a entender, lo que necesitas es ponerle condiciones a las columnas AY-BC de la forma:

 

Celdas en las columnas AY-BC:

=SI(AW_Fila = "XXXXXXXX";valor si verdadero; valor si falso)

Entiendo que en la columna AW, tendrás expresiones de texto, ojo con las maýusculas y las minúsculas. Sustituye XXXXXXXX por la cadena que estés considerando.

El "valor si verdadero" y el "valor si falso" pueden ser referencias a otras celdas, esto es, A_fila, B_fila, C_fila,... (A1,A2,..., B1, B2,..., C1, C2,...)

 

Espero que sea esto lo que pretendías hacer.

 

Un saludo

-----------------------------------------------------------------

www.TrazEX.com (soluciones sobre Excel)