Referencia en tres dimensiones (varias hojas) y varios rangos a la vez

6 envíos / 0 nuevos
Último envío
msorin
Imagen de msorin
Offline
última acción: Hace 6 años 9 meses
alta: 21/12/2012 - 20:33
Puntos: 80
Referencia en tres dimensiones (varias hojas) y varios rangos a la vez

Hola amigos de Ya se Excel pero necesito más...

 

Tengo una inquietud. Es posible trabajar con referencia en tres dimensiones, por ejemplo:

 

=SUMA(Hoja1:Hoja3!$A$1:$A$4)

 

Pero que el rango de suma en cada hoja tenga la posibilidad de variar.

 

He intentado lo siguiente pero no me funciona...

 

=SUMA(Hoja1:Hoja3!INDICE(L3:L5;F3))

 

L3:L5 =

 

A:A
B:B
C:C

Haciendo referencia a la columna. En F3 probe con una lista validada que contenia los números del 1 al 3.

 

 

Intente con la función Indirecto pero nada....

 

=PROMEDIO(INDIRECTO(Hoja1:Hoja3&lista))

 

Lista es una validación de celda con los nombres de los rangos en cada hoja.....

 

Pues bien, después de intentar todo esto me dirijo a ustedes para buscar ayuda respecto de el tema en cuestión...

 

Gracias por su atención

 

 

Etiquetas: 

Cron
Imagen de Cron
Offline
última acción: Hace 3 meses 2 semanas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 12715
Re: Referencia en tres dimensiones (varias hojas) y varios ...

Prueba con CONSOLIDAR

 

Es una función que no utilizo, y parece muy manual, pero me da la impresión de que funciona para lo que tú necesitas.

 

 

Saludos

msorin
Imagen de msorin
Offline
última acción: Hace 6 años 9 meses
alta: 21/12/2012 - 20:33
Puntos: 80
Re: Referencia en tres dimensiones (varias hojas) y varios ...
  • Gracias por tu respuesta
  • Probaré lo que me indicas
msorin
Imagen de msorin
Offline
última acción: Hace 6 años 9 meses
alta: 21/12/2012 - 20:33
Puntos: 80
Re: Referencia en tres dimensiones (varias hojas) y varios ...

Gracias amigo por su ayuda pero realmente no me funciona......

 

Si alguien conoce una forma de resolverlo lo agradecería..

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 3 horas 47 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10900
Re: Referencia en tres dimensiones (varias hojas) y varios ...

Las referencias 3D de Excel no permiten hacer esto, el rango tiene que ser el mismo en todas las hojas para que funcione.

 

------
Ya sé Excel, pero necesito más.

visitante (no verificado)
Imagen de visitante
Re: Referencia en tres dimensiones (varias hojas) y varios ...

Muy bien Paco. Gracias por la claridad...