Buscar un dato

2 envíos / 0 nuevos
Último envío
josejr.1097
Imagen de josejr.1097
Offline
última acción: Hace 3 años 3 meses
alta: 28/02/2017 - 01:46
Puntos: 25
Buscar un dato

Buenas noches

estaba trabajando con excel pero necesito ayuda.

Lo que me interesa

tengo 2 columnas(B1:B12  y C1:C12), Quiero que me mande el dato que esta en columna A1:12 cuando el dato de la columna  B1:B12 sea mayor que el dato en la columna C1:C12 

En si Quiero que busque en que fila esta la condicion de que el dato de la columna B sea mayor a la columna C e imprimir el valor de la  misma fila pero de la columna A 

AdjuntoTamaño
File generacion_de_elipse.xlsx14.27 KB
pacomegia
Imagen de pacomegia
Offline
última acción: Hace 16 horas 30 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10640
SI

la función SI te permite comparar esos dos valores

=SI(B1>C1;A1;"c es mayor")

añade una columna auxiliar para comprobar de la fila 1 a la 12, luego puedes buscar en esa columna auxiliar

otra opción es poner en esa columna axiliar sólo la comparación

=B1>C1

Esto devolverá Verdadero o Falso según se cumpla o no que B es mayor que C

luego puedes utilizar ese Verdadero con otra función, por ejemplo COINCIDIR para conocer su posición.

 

 

------
Ya sé Excel, pero necesito más.