Formula en celda

3 envíos / 0 nuevos
Último envío
Jesús Martínez
Imagen de Jesús Martínez
Offline
última acción: Hace 4 meses 5 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 31/03/2013 - 17:15
Puntos: 5008
Formula en celda

Hola amig@s:

Un ayuda por favor, estoy trabajando con una hoja de excel que dentro de una celda quiero que haga los calculos correspondientes, pero que cumplan dos condiciones la primera es que en la celda C3 tiene que ser mayor a C3<390 y la celda G3=15 si cumple estas condicion quiero sacar el porcentaje de REDONDEAR(C3 *0.1494)+2;0) caso contrario si no cumple estan condiciones que sea la formula (c3*0.1494).

Gracias

Jesús

AdjuntoTamaño
File formula_en_celda.xlsx14.01 KB

Etiquetas: 

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 10 horas 47 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10690
funcion SI

Utiliza la función SI

para comprobar dos condiciones a la vez, utiliza la función Y

podría ser algo así

=SI(Y(C3<390;G3=15);REDONDEAR((C3 *0.1494)+2;0);(c3*0.1494))

 

------
Ya sé Excel, pero necesito más.

Jesús Martínez
Imagen de Jesús Martínez
Offline
última acción: Hace 4 meses 5 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 31/03/2013 - 17:15
Puntos: 5008
Re: funcion SI

SIIIIII  gracias estimado Pacomegia, un abrazo

Jesús

Jesus Martinez Plantarosa