n

5 envíos / 0 nuevos
Último envío
pumuky
Imagen de pumuky
Offline
última acción: Hace 5 años 8 meses
alta: 25/05/2016 - 06:41
Puntos: 45
Sumar celdas cada n filas

Hola!

Tengo una hoja excell con valores de radiacion solar horaria durante 3 años, los he agrupado por meses y necesito sumar las horas del mismo mes, es decir para enero me saldrian 24 valores, igual para febrero y asi con todos los meses.

He intentado utilizar la formula (=SUMA(SI(RESIDUO(F2:F745;24)=0,F2:F745))) porque quiero sumar todos los valores que me resultan a la 1 de la mañana de todos los dias del mes de enero (Enero es la columna F)

Esta formula tampoco me funciona... =SUMAPRODUCTO((RESIDUO(FILA(F4:F747);24)=0)*F4:F747)

¿alguna idea? Gracias!

  Seguir leyendo... sobre Sumar celdas cada n filas

Subscribe to RSS - n