arrastrar referencias relativas

1 post / 0 nuevos
adri2476
Imagen de adri2476
Offline
última acción: Hace 4 años 9 meses
alta: 15/07/2016 - 17:39
Puntos: 35
Copiar con macro celda con formula matricial

Buenas tardes, y desde ya agradezco la ayuda que pueda brindarme.He utilizado una formula matricial la cual inserto en la celda A2 de mi hoja, hago los siguientes pasos: escribo la fórmula, presiono CTRL+SHIFT+ENTER, y perfecto agrega las llaves, luego la copio a un rango de celdas, arrastrando la  misma, y perfecto funciona, pero.. Seguir leyendo... sobre Copiar con macro celda con formula matricial.

8 envíos / 0 nuevos
Último envío
chronot
Imagen de chronot
Offline
última acción: Hace 1 año 8 meses
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntos
alta: 30/01/2011 - 22:33
Puntos: 2727
Arrastrar referencias relativas de 3 a 3

¡Buenos días!

Me surgió la siguiente duda y quisiera consultarles la mejor forma de realizar en Excel:

 

Estoy calculando el promedio trimestral de una serie de datos mensuales, que abarca varios años, en una hoja separada llamada "Trimestral", es decir, los datos mensuales se encuentran en una hoja y el promedio trimestral estoy calculando en otra hoja.

El primer promedio trimestral del año se calcula así en la celda B4: =PROMEDIO(Mensual!B4:D4) b4: enero, c4: febrero y d4: marzo de la hoja "Mensual"

  Seguir leyendo... sobre Arrastrar referencias relativas de 3 a 3

Subscribe to RSS - arrastrar referencias relativas