Tabla dinámicas total columnas

8 envíos / 0 nuevos
Último envío
mercedario
Imagen de mercedario
Offline
última acción: Hace 6 meses 1 semana
alta: 05/11/2013 - 02:49
Puntos: 515
Tabla dinámicas total columnas

Estimados,

Estoy tratando de hacer una cartera de clientes y quiero colocar en la etiquetas columnas los vencidos 30,60, 90,180 ..etc. pero la presentacion no es buena, en cambio si lo  inserto en el campo valores queda bien, pero no se puede activar el total de las columnas ?? como se puede coregir en tabla dinamica o ordenar la informacion de los titulos de los vencidos, adjunto archivo

Gcs

 

AdjuntoTamaño
File pruebacartera.xlsx16.07 KB
Cron
Imagen de Cron
Offline
última acción: Hace 5 horas 54 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8900
Lo que yo veo en tu plantilla

Lo que yo veo en tu plantilla es que si hoy la tenemos correcta, la semana que viene, cuando hayan pasado algunos vencimientos de los 2 meses, ya no nos vale y tenemos que cambiar a mano los vencimientos a la columna de al lado.

¿Por qué no haces una lista de facturas, cada una con su fecha de vencimiento, y dejas que Excel haga los cálculos y coloque cada cosa en su sitio? Esto se podría hacer fácilmente con SUMAR.SI.

Un saludo

mercedario
Imagen de mercedario
Offline
última acción: Hace 6 meses 1 semana
alta: 05/11/2013 - 02:49
Puntos: 515
Hola Cron,te envie un

Hola Cron,

te envie un archivito, me ayudas un ejemplito con un cliente nada mas. te estare agradecido.

slds.

 

Cron
Imagen de Cron
Offline
última acción: Hace 5 horas 54 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8900
HolaA qué archivo te refieres

Hola

A qué archivo te refieres?

mercedario
Imagen de mercedario
Offline
última acción: Hace 6 meses 1 semana
alta: 05/11/2013 - 02:49
Puntos: 515
Hoa Cron,Al archivo excel

Hoa Cron,

Al archivo excel  que envie al inicio se llama: pruebacartera.

slds.

 

 

Cron
Imagen de Cron
Offline
última acción: Hace 5 horas 54 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8900
En la tabla que tienes en la

En la tabla que tienes en la pestaña arageing667 rellena los datos Nombre, Saldo, Factura, Item y Fecha Factura. Si todas tienen el mismo vencimiento, entonces puedes calcular esta columna. Si no, puedes poner una columna que indique los días de vencimiento y la calculas sumando a Fecha Factura. O puedes dejar la columna Vencimiento para rellenarla a mano.

En las columnas F a S tienes que poner fórmulas para que se recalcule cada vez que abras la hoja (de hecho, se recalcularía cada vez que hagas cualquier acción de las que recalcula una hoja, como por ejemplo escribir en una celda)

En F pon una fórmula como esta: =SI(HOY()-$E2>300;$B2;0)

En G pon esta: =SI(Y(HOY()-$E2<=300;HOY()-$E2>270);$B2;0)

En H: =SI(Y(HOY()-$E2<=270;HOY()-$E2>240);$B2;0)

Y así consecutivamente.

Si conviertes los datos de esta pestaña en tabla, la formulación puede variar y será más sencillo añadir datos, porque no tendrás que copiar las fórmulas hacia abajo. Quedaría algo así como:

En F: =SI(HOY()-[@Vencimiento]>300;[@[Saldo extranjero]];0)

EN G: =SI(Y(HOY()-[@Vencimiento]<=300;HOY()-[@Vencimiento]>270);[@[Saldo extranjero]];0)

Al añadir nuevas filas, las fórmulas se copian automáticamente.

Un saludo

Cron
Imagen de Cron
Offline
última acción: Hace 5 horas 54 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8900
En cuanto a lo de sumar el

En cuanto a lo de sumar el total, sé que no es muy ortodoxo, pero he probado simplemente a añadir en la celda justo a la derecha de los totales una celca con la fórmula de suma de todas las celdas de la izquierda. Al añadir un nuevo valor, esta celda se mueve con la tabla dinámica, aunque esté fuera de ella.

 

Un saludo

mercedario
Imagen de mercedario
Offline
última acción: Hace 6 meses 1 semana
alta: 05/11/2013 - 02:49
Puntos: 515
Muchas gracias por el apoyo,

Muchas gracias por el apoyo, lo voy a trabajar.

slds,