SUMAR EL VALOR DE UN CONCEPTO DE DOS CELDAS DIFERENTES

2 envíos / 0 nuevos
Último envío
belo93
Imagen de belo93
Offline
última acción: Hace 1 semana 3 días
alta: 30/10/2018 - 21:49
Puntos: 25
SUMAR EL VALOR DE UN CONCEPTO DE DOS CELDAS DIFERENTES

 

Buenas noches a todos,

tengo un gran problema con el excel. Necesito sumar los valores de los mismos conceptos que están en diferentes columnas.

 

Por ejemplo:

columna 1                 columna 2

Seat    10.000€         Seat   6.000€

Citroen  5.000€         Ford   15.000€

Seat    10.000€         Citroen 2.000 €

 

Me gustaría usar una formula que me diga el valor de todos los seat a pesar de estar en diferentes columnas. Esto lo quiero llevar a gran escala, pero, creo que sabiendo como hacer esto, llevarlo a mayor escala es mas sencillo.

 

Espero que alguien me pueda ayudar ya que creo que es sencillo pero está siendo un quebradero de cabeza.

 

un saludo y muchas gracias

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 49 mins 2 segs
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 9595
Si en tu columna tienes

Si en tu columna tienes mezclados los nombres con los valores, Excel no lo va a poder sumar. tienes que tener en una celda la categoría, y en otra celda al lado el valor numérico.

Entiendo que sí lo tienes así, y que donde has puesto columna 1 tienes en realidad 2 columnas de excel

 

Asumiendo que lo tienes así, puedes utilizar la función SUMAR.SI para sumar los valores de aquellas celdas en las que la marca sea Seat

como tienes dos bloques, tendrás qeu hacerlo dos veces, una para cada bloque.

en este ejemplo podría ser así:

=SUMAR.SI($A$3:$A$5;"seat";$B$3:$B$5)+SUMAR.SI($D$3:$D$5;"seat";$E$3:$E$5)

el primer sumando calcula los seat del bloque 1, el segundo sumando los del bloque 2

 

 

 

 

Data Tools Suite
datos y tablas con Excel