Restar y dividir horas

1 post / 0 nuevos
eugeniocol
Imagen de eugeniocol
Offline
última acción: Hace 1 semana 3 horas
Nivel 1 - 200 puntos
alta: 29/08/2017 - 17:21
Puntos: 1145
Restar y dividir horas

Hola de nuevo.

Estoy con restar horas como resultado negativas, estaba usando esta fórmula =SI(B14<B3;TEXTO(ABS(B14-B3);"-H:MM");B14-B3)  en B25:B31 y dividirla entre 11 columna F, Pero veo en internet que en Avanzadas seleccionado la opción 1904 tengo como resultado columna E, cuál es la buena C o E ??? aparentemente creo que es la E

Bueno la división entre 11 pues columnas F y G

Por otro lado trato de sacar % en D pero solo logro conseguirlo creando una columna auxiliar A, no consigo centrarla en una sola columna o celdas.

 

Salud2.

AdjuntoTamaño
File restar_horas.xlsx10.41 KB