PROMEDIO EN CADA 4 CELDAS DIFERENTES EN LA MISMA FILA.

3 envíos / 0 nuevos
Último envío
Jorge Villamizar
Imagen de Jorge Villamizar
Offline
última acción: Hace 3 meses 1 semana
alta: 04/02/2018 - 17:07
Puntos: 35
PROMEDIO EN CADA 4 CELDAS DIFERENTES EN LA MISMA FILA.

Buenos dias.


Mi consulta en cuestion es:

 

Deseo obtener el "Promedio" en cada cuatro celdas desde la misma fila.

mis datos inician en la celda B4 hasta la celda B1048575, pero reitero para el trabajo que realizo, no me sirve el promedio total de la fila, el ejercicio me sirve con los datos es cada 4 celdas.

Por el momento estoy haciendo el trabajo de manera manual:

=PROMEDIO(B4;B8;B12;B16;B20;B24;B28;B32;B36;B40;B44;B48;B52;B56;B60;B64;B68;B72;B76;B80;B84;B88;B92;B96;B100;B104;B108;B112;B116;B120;B124;B128;B132;B136;B140;B144;B148;B152;B156;B160;B164;B168;B172;B176;B180;B184;B188;B192;B196;B200;B204;B208;B212;B216;B220;B224;B228;B232;B236;B240;B244;B248;B252;B256;B260;B264;B268;B272;B276;B280;B284;B288;B292......

comprederan lo engorroso, y el tiempo qué me llevaria.

 

Mil gracias por su apoyo.

 

Atentamente:

 

Jorge Villamizar

Cron
Imagen de Cron
Offline
última acción: Hace 2 días 20 horas
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 10035
Podrías sacarte una columna

Podrías sacarte una columna auxiliar.

Por ejemplo, si tus datos están en B, pon en C2 la siguiente fórmula:

=SI(RESIDUO(FILA();4)=0;B2;"")

Y luego saca el promedio de toda la columna C:

=PROMEDIO(C:C)

Un saludo

Jorge Villamizar
Imagen de Jorge Villamizar
Offline
última acción: Hace 3 meses 1 semana
alta: 04/02/2018 - 17:07
Puntos: 35
Estimado; muchas gracias.

Estimado; muchas gracias.