owc10.dll v 1.1

5 envíos / 0 nuevos
Último envío
juanmanuel
Imagen de juanmanuel
Offline
última acción: Hace 4 años 1 mes
Nivel 1 - 200 puntosNivel 2 - 500 puntos
alta: 15/05/2007 - 19:25
Puntos: 694
owc10.dll v 1.1

He hecho una aplicación en Access y la estoy probando en varios ordenadores del trabajo para ver si funciona correctamente en todos. Pero en un par de ellos me aparece un error al abrir la aplicación, me dice lo siguiente:

 

A la base de datos o al proyecto de .... le falta una referencia al archivo 'OWC10.DLL' versión 1.1 o la referencia es errónea.

 

Luego la aplicación parece que funciona bien, por lo que he estado probando hasta ahora. Únicamente me da un error la función Date que utilizo para poner la fecha actual en algunos cuadros de los formularios.
 

Alguien puede echarme una mano para solucionarlo

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 1 hora 30 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 9545
Re: owc10.dll v 1.1

Según pone aquí http://www.pcreview.co.uk/forums/thread-1700057.php, aunque en inglés, parece que tienes cargado un complemento en el proyecto de la aplicación que no está instalado en los equipos donde da el error, aunque lo más probable es que ni siquiera haga falta.

 

Prueba lo siguiente:

abre el editor de Visual Basic.

en herramientas>Referencias>

desactiva el que pone: Falta: Office XP Web components

compila el proyecto

 

Puede que ni siquiera lo necesite y ahora funcione bien.

si al compilarlo obtienes algún error, quiere decir que sí lo necesitabas, en este caso prueba a activar de nuevo la referencia, a ver si ahora la carga bien.

 

un saludo.

 

Data Tools Suite
datos y tablas con Excel

juanmanuel
Imagen de juanmanuel
Offline
última acción: Hace 4 años 1 mes
Nivel 1 - 200 puntosNivel 2 - 500 puntos
alta: 15/05/2007 - 19:25
Puntos: 694
Re: owc10.dll v 1.1

Muchas gracias, se ha solucionado quitando la referencia a ese componente.

No sé por qué se habrá activado si no hacía falta. en fin, los típicos misterios sin solución de la informática.

 

gracias de nuevo y perdón por no haber contestado antes.

 

---- Sólo sé que no sé nada. :)

---- Sólo sé que no sé nada. :)

visitante (no verificado)
Imagen de visitante
Re: owc10.dll v 1.1

este post me ayudo de mucho gracias  :)

visitante (no verificado)
Imagen de visitante
Re: owc10.dll v 1.1

He estado todo el día intentando solucionar este problema y hasta que no he llegado a esta página no lo he conseguido.
Algo tan simple y sin embargo tan complicado de encontrar la solución

Muchas gracias