Necesito ayuda con la función FECHA

3 envíos / 0 nuevos
Último envío
FranciscoRiquelmeF
Imagen de FranciscoRiquelmeF
Offline
última acción: Hace 9 meses 1 semana
alta: 14/12/2017 - 17:33
Puntos: 25
Necesito ayuda con la función FECHA

Por favor necesito de su ayuda urgente 

Necesito calcular los vencimientos de cuotas de mis clientes 

El problema es el siguiente 

Debo darles máximo 60 días de plazo para la primera cuota pero esa cuota debe ser día 04, día 15 o día 25 del mes 

Sí por ejemplo los 60 días se cumplen el día 24 debo darle a ese cliente fecha de pago 15 de ese mes (siempre hacia atras)

Y la verdad no encuentro que fórmula usar para que el resultado me de la fecha que necesito 

Ayuda por favor 

Etiquetas: 

Cron
Imagen de Cron
Offline
última acción: Hace 1 día 1 hora
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 10860
Tienes 4 requisitos:día >= 25

Tienes 4 requisitos:

día >= 25 --> pones día 25

día >= 15 --> pones día 15

día >= 4 --> pones día 4

día < 4 --> pones día 25 y mes anterior

Por lo tanto, la fórmula quedaría más o menos así:

=SI(DIA(A1+60)>=25;FECHA(AÑO(A1+60);MES(A1+60);25);SI(DIA(A1+60)>=15;FECHA(AÑO(A1+60);MES(A1+60);15);SI(DIA(A1+60)>= FECHA(AÑO(A1+60);MES(A1+60);4);4;FECHA(AÑO(A1+60);MES(A1+60)-1;25))))

Esto es cuando pones la fecha inicial en A1

 

Un saludo

johnmpl
Imagen de johnmpl
Offline
última acción: Hace 9 meses 1 semana
alta: 19/12/2017 - 20:17
Puntos: 20
Opción de Respuesta

¡Hola, a ambos!

Si tienes la fecha en A1, también puedes usar:

=SI.ERROR(BUSCAR(A1+60;A1+60-DIA(A1+60)+{4;15;25});FECHA(AÑO(A1+60);MES(A1+60)-1;25))

Nota: Mi separador de argumentos es ";".  Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!