Formula para identificar dos tipos ddivisa y determinar una sola

2 envíos / 0 nuevos
Último envío
visitante (no verificado)
Imagen de visitante
Formula para identificar dos tipos ddivisa y determinar una sola

Buena tarde.

Tengo una situacion similar a esta. tengo una hoja de calculo, donde manejo cantidades en Dolares (EEUU) y Pesos (mexicanos), no estan separados por columnas, es decir manejo control de gastos y estos viene mezclado en la misma columna, y me indican en otra columna que tipo de divisa es, necesito en una columna poder calcular tood en pesos con alguna condicion.  ejemplo:

A1= 20.10   B1= USD................... C1=  (Formula para que se exprese solo en pesos MNX)

A2= 21.00   B2= USD ................... C2=  (Formula para que se exprese solo en pesos MNX)

A3= 43.00   B3= MNX ................... C3=  (Formula para que se exprese solo en pesos MNX)

 

Necesito alguna formula que pueda usra en la columna. actualemnte lo tengo la conversion de una a una y manejo sin foin de datos.

gracias

Claudia

[tema creado desde comentario en http://www.necesitomas.com/formula-excel-condicional]

Etiquetas: 

pacomegia
Imagen de pacomegia
Offline
última acción: Hace 7 horas 23 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntosadministrador
alta: 27/12/2006 - 23:26
Puntos: 10185
SI

creo qeu simplemente con la función SI puedes resolverlo.

=SI(B1="MNX";A1;SI(B1="USD";A1*celdaconcambio;0))

esta fórmula si el importe en A1 está en MNX lo deja igual, da como resultado A1

Si en B1 indicas que el importe está en USD, el resultado será A1 multiplicado por la tasadecambio que supongo que tendrás en una celda (tasa en MNX/USD, pesos por dólar.)

 

 

Data Tools Suite
datos y tablas con Excel