Formula con fechas

5 envíos / 0 nuevos
Último envío
mianca
Imagen de mianca
Offline
última acción: Hace 1 mes 2 semanas
alta: 06/05/2017 - 13:35
Puntos: 190
Formula con fechas

No se si alguien me puede ayudar quiero hacer una formula pero me he quedado bloqueado

El tema es el siguiente tengo dos fechas una llamemosla A es la fecha en la que caduca una documentación y la fecha B es la fecha actual queria que 15 dias antes de que caduque la documentación salga un mensaje diciendo que la documentación esta a punto de caducar diciendo los días que le falta y una vez que la fecha de caducidad se cumpla si no se ha renovado tendria que salir documentación caducada

 

Gracias si alguien puede ayudarme

Etiquetas: 

Cron
Imagen de Cron
Offline
última acción: Hace 23 horas 3 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8840
Supongamos que la fecha

Supongamos que la fecha límite está en la celda A1.

=SI(hoy()>(A1-15);"Documentación a punto de caducar. Renuévala ipso-facto";"Documentación caducada. Estás jodido")

 

O algo así.

Son importantes los paréntesis, porque si no, evalúa primero el ">" y después el "-".

Un saludo

mianca
Imagen de mianca
Offline
última acción: Hace 1 mes 2 semanas
alta: 06/05/2017 - 13:35
Puntos: 190
No funciona si  introduzco

No funciona si  introduzco una fecha por ejemplo 21/9/2018 me pone que esta a punto de caducar mi idea es que si esta en un periodo de 15 días antes de caducar salga el mensaje si es un periodo mayor este en blanco, y si la fecha a pasado y el usuario no ha renovado la fecha salga que esta caducado

Cron
Imagen de Cron
Offline
última acción: Hace 23 horas 3 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8840
Pues prueba:=SI(hoy()>A1;

Pues prueba:

=SI(hoy()>A1;"Caducado";SI(hoy()>(A1-15);"Documentación a punto de caducar. Renuévala ipso-facto";""))

mianca
Imagen de mianca
Offline
última acción: Hace 1 mes 2 semanas
alta: 06/05/2017 - 13:35
Puntos: 190
gracias

gracias