FORMULA CUANDO SE CUMPLEN VARIAS CONDICIONES

3 envíos / 0 nuevos
Último envío
pelayoalmanza
Imagen de pelayoalmanza
Offline
última acción: Hace 2 meses 1 semana
alta: 06/09/2018 - 15:04
Puntos: 35
FORMULA CUANDO SE CUMPLEN VARIAS CONDICIONES

Buenos días necesito su ayuda,

Tengo varia notas, pero se debe cumplir lo siguiente, que tenga un promedio mínimo de 3.0 y que todas las notas estén iguales o superiores que 3.0 para ser APROBADO de lo contrario es REPROBADO

Otra condición es que el promedio sea  igual o superior a 3.5 y que solo una área sea menor que 3.0 para poder Aprobar, si no cumple reprobado

Todos los que tenga más de dos áreas menor que tres REPROBADOS

 

 

AREA 1

AREA 2

AREA 3

AREA 4

PROMEDIO

CONDICIÓN

4

2.5

3

5

3.625

APROBO

3

3

3

3

3.0

APROBO

3

3

4

2.7

3.175

REPROBO

2.8

2.7

5

5

3.87

REPROBO

 

AdjuntoTamaño
Image icon foro_excel.png98.9 KB
Cron
Imagen de Cron
Offline
última acción: Hace 5 días 1 hora
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 11110
Lo que tienes que hacer es

Lo que tienes que hacer es analizar bien tus premisas. Son las siguientes:

-Si promedio >= 3 y ninguna área < 3  --> aprobó

Si no se cumple lo anterior, evaluamos la siguiente alternativa:

-Si promedio >= 3.5 y ninguna área o una área < 3 --> aprobó

En caso contrario, reprobó.

Esto a Excel se le dice así:

=SI(Y(E2>=3;CONTAR.SI(A2:D2;"<3")=0);"Aprobó";SI(Y(E2>=3,5;CONTAR.SI(A2:D2;"<3")<=1);"Aprobó";"Reprobó"))

Para que funcione lo anterior debe ocurrir lo siguiente:

Tu tabla debe empezar con los títulos en A1. Está escrita para Excel en español, utilizando punto y coma como separador de listas y coma como separador decimal. Si tu configuración es diferente, adáptalo convenientemente.

 

Un saludo

pelayoalmanza
Imagen de pelayoalmanza
Offline
última acción: Hace 2 meses 1 semana
alta: 06/09/2018 - 15:04
Puntos: 35
gracias

Muchas gracias mi amigo, excelente aporte