Ayuda con formula

7 envíos / 0 nuevos
Último envío
Pcs22512
Imagen de Pcs22512
Offline
última acción: Hace 3 semanas 10 horas
alta: 22/09/2017 - 17:42
Puntos: 55
Ayuda con formula

Buenas tardes con todos, soy nuevo en este sitio así es que trataré de hacer lo mejor para que me puedan ayudar con una fórmul.

basado en la foto, en la celda C2 tengo la fórmula para encontrar el menor valor, mi pregunta es, en la celda C1 hay alguna fórmula para que copie el nombre del menor valor(me refiero al nombre de carro), gracias de antemano

AdjuntoTamaño
Image icon image.jpg2.23 MB

Etiquetas: 

Cron
Imagen de Cron
Offline
última acción: Hace 15 horas 12 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8700
Puedes intentarlo con BUSCARH

Puedes intentarlo con BUSCARH. Te funcionará siempre que no haya dos diferentes con el mismo precio mínimo.

 

Un saludo

Pcs22512
Imagen de Pcs22512
Offline
última acción: Hace 3 semanas 10 horas
alta: 22/09/2017 - 17:42
Puntos: 55
BuscarH

Hola Cron, gracias por la ayuda, he intentado buscar fórmulas que se asemejen a lo que necesito pero aún nad. 

Cron
Imagen de Cron
Offline
última acción: Hace 15 horas 12 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8700
En realidad, ahora que lo

En realidad, ahora que lo miro un poco más, BUSCARH necesitaría que el precio estuviera arriba del todo. Como no es así, puedes hacer otra cosa. Tal y como tienes la hoja, prueba a colocar en C2:

=INDICE(D2:N2;COINCIDIR(C3;D3:N3;0))

Esto te daría el mínimo de Argentina. Si quieres que sea el mínimo de todos, habría que darle una vuelta. (Por ejemplo, repitiendo esta fórmula para cada uno de los mínimos y luego eligiendo el menor de todos los mínimos)

 

Un saludo

Pcs22512
Imagen de Pcs22512
Offline
última acción: Hace 3 semanas 10 horas
alta: 22/09/2017 - 17:42
Puntos: 55
Error

He puesto la fórmula pero me sale como si faltara algo, incluso he buscado en la web y muestran formulas iguales a las que tú dices, pero parece que mi Mac no lo reconoce como fórmula. Adjunto el error 

AdjuntoTamaño
Image icon image.jpg3.85 MB
Cron
Imagen de Cron
Offline
última acción: Hace 15 horas 12 mins
Nivel 1 - 200 puntosNivel 2 - 500 puntosNivel 3 - 1000 puntosNivel 4 - 2000 puntosNivel 5 - 4000 puntos
alta: 23/06/2010 - 12:30
Puntos: 8700
Parece que en tu ordenador

Parece que en tu ordenador tienes configurado el separador de listas para que sea una coma en vez de un punto y coma. Prueba a sustituir los puntos y comas por comas y nos cuentas.

Un saludo

Pcs22512
Imagen de Pcs22512
Offline
última acción: Hace 3 semanas 10 horas
alta: 22/09/2017 - 17:42
Puntos: 55
Eso era

Eso era, la coma es lo que faltaba, gracias Cron te lo agradezco muchísimo por la ayuda.